To solve this error, you need to install the OpenSSL package for PHP on your webserver.

On a FreeBSD server, you may need to install the following package: php53_openssl and restart your webserver.

On a Windows server, open your php.ini config file and simply uncomment the following line:

;extension=php_openssl

and restart the webserver. The error should be resolved.

Any questions?

Many answers and more information about Piwik You can find here:

We are social

Follow us: