We maintain Piwik by fixing bugs in new releases, e.g. 2.5.0, 2.6.0, 2.6.1, 2.7.0. We do not support older versions of Piwik nor do we provide patches for older versions of Piwik. Please keep your Piwik updated to the latest version to get security updates and new features.

Each newly released version includes many bug fixes and improvements (sometimes even security improvements!). When you use a Piwik version other than the latest stable version and request our help (for example in the forums or paid support), first make sure you upgrade to the latest stable version.

You can download the latest version of Piwik here. The Piwik release lifecycle is explained in more detail in this FAQ.

Any questions?

Many answers and more information about Piwik You can find here:

We are social

Follow us: