Piwik 3.0.2 or newer is required. You can also signup to our Piwik Cloud service.

Any questions?

Many answers and more information about Piwik You can find here:

We are social

Follow us: