Starting with Piwik 2.0, Piwik now requires at least PHP 5.3.3 (see Piwik requirements).

If you get this error, this means that the PHP running on your webserver is older than PHP 5.3.3. Please ask your webhost or sysadmin to upgrade your PHP to at least 5.3.3 or to the latest PHP version.

If you have trouble running Piwik, consider using one of our Official Piwik Hosting solutions.